Deutsches Simutransforum
Hier gibt es die neuesten Versionen - Druckversion

+- Deutsches Simutransforum (https://www.simutrans-forum.de/mybb)
+-- Forum: Simutrans (https://www.simutrans-forum.de/mybb/forumdisplay.php?fid=3)
+--- Forum: Grafik (https://www.simutrans-forum.de/mybb/forumdisplay.php?fid=16)
+---- Forum: PAK128.german (https://www.simutrans-forum.de/mybb/forumdisplay.php?fid=29)
+---- Thema: Hier gibt es die neuesten Versionen (/showthread.php?tid=8952)



Hier gibt es die neuesten Versionen - makie - 17-04-2019

Auf der SourceForge Seite sind immer die aktuellsten Versionen vom pak128.german verfügbar.
Edit: leider ist die Version 1.2 auf SourceForge fehlerhaft und ich kann das nicht ändern, da ich keine Schreibberechtigung für die SourceForge Seite habe.
Eine korrigiert Version 1.2 gibt es aber auf unserer Homepage.

Auf unserer Homepage gibt es aktuelle Informationen und Addons https://www.pak128-german.de/

NEU:
Auf der Addon Seite gibt es einen Sammelupdate. https://www.pak128-german.de/inc/addon.html
Von der aktuellen offiziellen Version, auf den aktuelle Entwickler Stand mit allen neuen Sachen und Fehlerkorrekturen.

Derzeit nicht mehr, zu umfangreich sind die Änderungen.
Aber auf der https://www.pak128-german.de/inc/addon.html gibt es die Beta der kommen Version 1.3


RE: Hier gibt es die neuesten Versionen - makie - 11-08-2019

Es gibt eine neue Beta VS1.2 Rev. 232 auf unserer Addon Seite.
https://www.pak128-german.de/inc/addon.html

Dieser Stand enthält Stadtgebäude mit mehr Kacheln, deshalb ist eine aktuelle Nightly mindestens ab Version R8803 von Simutrans notwendig.

Bekannte Fehler:
Die Longblock Signale  können nicht gebaut werden, das ist noch ein Bug im Nightly


RE: Hier gibt es die neuesten Versionen - makie - 15-09-2019

Es gibt eine neue Beta VS1.2 Rev. 243 auf unserer Addon Seite.
https://www.pak128-german.de/inc/addon.html

Dieser Stand enthält Stadtgebäude mit mehr Kacheln, deshalb ist eine aktuelle Nightly mindestens ab Version R8812 von Simutrans notwendig.

NEU: 4 Kachel Wohn-Hochhäuser


RE: Hier gibt es die neuesten Versionen - Altix - 16-09-2019

Auf der Addon-Seite müsste die Versionsanforderung an SimuTrans noch aktualisiert werden - dort steht noch "ab Version R8803"


RE: Hier gibt es die neuesten Versionen - makie - 16-09-2019

Danke.
Wobei Big Grin R8803 funktioniert
bei R8804 bis R8811 die Signale auf unterschiedlichen Arten kaputt sind Angry
und ab R8812 geht es wieder Cool