Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Forum versendet keine E-Mails
#1
Am 13.01.2020 habe ich den letzten Spamer gelöscht. Seit dem ist seltsam Ruhe.

Habe gerade versucht mit testweise mit einem neuen Benutzer anzumelden.
Das Forum versendet keine E-Mail zum Benutzer aktiveren mehr.

Auch bei einer PM bekommt man keine E-Mail Benachrichtigung mehr.

Mein Mailserver wurde nicht kontaktiert, es wurde also nicht mal der Versuch unternommen, die E-Mail zu versenden.
Und das wohl seit etwa 13.01.2020.

Es haben sich seit dem 23 Benutzer versucht anzumelden.
Die Benutzer Rail_Engineer und Tanyd sind mir bekannt die habe ich manuell aktiviert.
Zitieren
#2
oho
Alle E-Mails der letzten 3 Monate sind gekommen.

Geht also wieder.

Vielen Dank
Zitieren
#3
Ok, bei mir kam nichts weiter ausser den Testmails. Postfix ist scheinbar nach dem Update auf Debian 9 im Januar still und heimlich gestorben. Just muss nur noch das Forum selbst mal wieder upgedated werden.
Zitieren
#4
Das Aktivierungsmail zu meinem Test Anmeldeversuch ist gekommen.
Ich denke dass auch alle anderen das Aktivierungsmail zu Ihrem angelegten User bekommen haben.
Ob der Link darin noch funktioniert, ist eine andere Frage. Ich denke schon.

Ja, das sollte mal auch einen Update bekommen. Die PHP Version ist doch schon sehr angegraut.
Regelmäßige Datensicherungen ? ?? ? auch kein Schaden.
Zitieren
#5
Ich sichere, aber auf meinem Laptop (und im dortigen Backup". Aber wenn ich die Daten herunterlade, dann wird im ACP immer "Keine Sicherung" angezeigt (dort werden nur lokale Sicherungen angezeigt.

Was meisnt du mit angegraut, es ist Debian 9 mit den neusten Patches. Debian macht halt keine neuen Versionen, aber alle Sicherheitspatches sollten dabei sein. apt-get upgrade findet nichts zum updaten. Egal, ist jetzt php7.3, warum nicht ...
Zitieren
#6
So sieht es besser aus Smile
auch kein PHP5.4 mehr
Anscheinend auch ohne Ärger gegangen,
Sehr schön.
Zitieren
#7
(26-04-2020, Sunday-16:36:53 )prissi schrieb: ....
Was meisnt du mit angegraut, ...

Tja, bei Simutrans ist vieles angegraut. Nur hat es Makie nicht so mit Historie von Simutrans wie es scheint.

Ist halt auch schwer zu verstehen, wenn man nicht weis wie es vor ein bis zwei Jahrzehnten war hier bei Simutrans.

Es können sich ja viele kaum vorstellen ohne Smartphone und (Breitband-)Internet zu leben.

Und wer den Mangel nicht kennt, der kann sich den Mangel oft auch nicht vorstellen und verschwendet darum auch keine Gedanken daran.
Script-KI für Simutrans r9112+
Zitieren
#8
Beim mir auch   Huh
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste