Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Schleichfahrt
#1
Hallo liebe Simutrans-Community!

Habe durch Zufall schon einige Züge jetzt erwischt, die mit 50 km/h über die Strecke schleichen. Habe mal in den Details nachgesehen und festgestellt, dass die Wagen nacheinander zwischen dem Bremswert 1 und 8 hin und her wechseln. Nach einem Halt an einer Haltestelle fahren die Züge wieder normal schnell weiter.

Geschehen in Simutrans 120.0.1 r7503 mit pak64.german


Angehängte Dateien Bild(er)
   
Zitieren
#2
Guten Tag TZV
Ich habe zu diesen Problem das du hier gepostet auf die Schnelle eine Problemlösung gefunden:
Die E-Lok mit denn Namen Brose_br120 die du für denn Zug verwendest, hast ist Alexander Brose erste E-Lok der Br 120 gewesen,
da er damals mit denn Ausrechen der Getriebeübersetzung und der Betriebskosten noch nicht so gut auskannte,
hat er die E-Lok für denn Einsatz vor maximal 700 Tonnen Schweren Personenwagenzüge ausgelegt.
Da dieser Güterzug in Doppeltraktion ein Gesamtgewicht von mehr als 1930 Tonnen hat,
sind beide Loks etwa mit Ca. 540 Tonnen überladen,da kann jeder Berghang denn Zug sehr stark abbremsen. :S :S

:!: Mein Festnetz Internet ist leider etwas langsam. :!:
:!: Deshalb werde ich gelegendlich Eine Simutranspause machen. :!:
:!: Um dann am Meine Simutransprojekte arbeiteten und neu Ordnen zu Können! :!:
Zitieren
#3
a0001,'index.php?page=Thread&postID=106521#post106521' schrieb:Guten Tag TZV
Ich habe zu diesen Problem das du hier gepostet auf die Schnelle eine Problemlösung gefunden:
Die E-Lok mit denn Namen Brose_br120 die du für denn Zug verwendest, hast ist Alexander Brose erste E-Lok der Br 120 gewesen,
da er damals mit denn Ausrechen der Getriebeübersetzung und der Betriebskosten noch nicht so gut auskannte,
hat er die E-Lok für denn Einsatz vor maximal 700 Tonnen Schweren Personenwagenzüge ausgelegt.
Da dieser Güterzug in Doppeltraktion ein Gesamtgewicht von mehr als 1930 Tonnen hat,
sind beide Loks etwa mit Ca. 540 Tonnen überladen,da kann jeder Berghang denn Zug sehr stark abbremsen. :S :S
Das ist quatsch was du erzählst, da es nicht auf diesen Zug mit dieser Lok beschränkt ist, sondern auch Züge anderer Bauarten betrifft.

Abseits davon ist es egal ob der Zug überladen ist und für die Lok zu schwer ist, da er die Geschwindigkeit die ich für den reibungslosen Verkehr brauche, nämlich knapp 100 km/h, im voll geladenen Zustand erreicht. Das hat etwas mit der Planung einer Reibungslosen Zugverbindung zu tun auf stark befahrenen Strecken und nicht mit dem Ziel, die volle Geschwindigkeit des Zuges auszunutzen. Du hast das Problem nicht verstanden...
Zitieren
#4
Vor Bahnhoefen und Signalen wird die Geschwindigkeit automatisch verringert.
Zitieren
#5
Dwachs,'index.php?page=Thread&postID=106556#post106556' schrieb:Vor Bahnhoefen und Signalen wird die Geschwindigkeit automatisch verringert.
Das hat auch nichts damit zu tun, da es auf offener Strecke und ständig der Fall ist, dass der Zug, bis er in einem Bahnhof gehalten hat, mit 50 km/h weiterschleicht. Dass Züge vor Bahnhöfen (korrekter vor dem halt im Bahnhof), sowie vor Halt zeigenden Signalen, die Geschwindigkeit verringern, ist mit bekannt - ich spiele das Spiel ja nicht seit gestern sondern seit ein paar Jahre und kann einen Bug von einer Funktion unterscheiden! Wink
Zitieren
#6
Tritt der Fehler immer im selben Spiel auf?
Ist es die selbe Stelle, die Probleme macht?
Lade doch den Spielstand mal hoch.
Zitieren
#7
Der Fehler tritt auch - wenn auch aufgrund der geringeren Fahrzeuganzahl seltener - in anderen Spielen auf. Wo das passiert unterscheidet sich und man bekommt das eher zufällig mit, wenn es wieder einen Rückstau von Zügen gibt, die hinter den 50 km/h schleichenden Zug fahren. Den Spielstand lade ich nicht schon wieder hoch da ich wie andernorts schon erwähnt wieder das Pakset mit hochladen muss.
Zitieren
#8
Sind immer die selben Fahrzeuge (Loks oder Wagen) betroffen?
Dann wird es halt schwer werden, einen Fehler zu finden.
Zitieren
#9
Nein, das betrifft alle Züge, aber nur Schienenfahrzeuge. Wie gesagt, der Wechselwert den ich ich festgestellt habe, geht nacheinander alle Wagen in der richtigen Reihenfolge ab. Warum auch immer. Das betrifft immer zufällig irgendwelche Züge mit den unterschiedlichsten Fahrzeugwerten. Was ich bei genauer Beobachtung außerdem festgestellt habe, ist das abrupte Abbremsen von Zügen bei roten Signalen oder in Haltestellen. Die Geschwindigkeit wird abrupt reduziert und nicht wie vorher ein oder zwei Felder erst auf einen niedrigeren Wert (glaube war ursprünglich erst auf 100, dann auf 50 und dann auf 0 km/h).
Zitieren
#10
Das mit dem schlagartigen Bremsen kann ich bei der Version 7513 bestätigen. Ist nicht sehr Passagierfreundlich.
Benutz doch einfach die stable 7373, die hat damit keine Probleme

Edit: Läuft es denn ohne Addons normal?
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 5 Gast/Gäste