Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Simutrans 122.0
#1
Es gibt einen neue Simutrans-Version 122.0. Neben zahlreichen Fehlerkorrekturen und Optimierungen sind u.a. folgende Dinge neu: Listen für Depots und Übersicht aller existierenden Fahrzeuge, Scrollbares Hauptmenü für Tablettbedienung, Rotierbare Multikachelstadtgebäude, mehrere Klimata auf gleicher Höhe jetzt auch automatisch, Klima auf Wunsch auch aus Höhe und Luftfeuchtigkeit.

Der Windoinstaller lädt die aktuelle Version herunter und updated auch alle Grafikpaks
Online-Installer.
MD5: 67eb20417c9803ec9c5731a0cf520bda simutrans-online-install.exe

Allenfalls könnte es Sinn machen, für große Karten die x64 Version zu benutzen:
Windows (SDL2) for Karten größer als 2 GB
Zitieren
#2
Die Simuwin-64x- SDL-122 wird von der Windows Appsteuerung blockiert.

Abhilfe schafft unter Einstellungen/Update und Sicherheit/Windows-Sicherheit, "Apps und Dateien überprüfen" Deaktivieren

Das Problem sollte in ein paar Wochen erledigt sein, wenn es oft genug benutzt wurde.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#3
Das geht vermutlich sogar schon morgen. Dennoch, die x64 Version ist prinzipiell Ressourcenhungriger (mehr Speicher) und langsamer (mehr Cachemisses) als die normale 32 Bit-Version. Wenn es also nicht gigantische Karten werden sollen, Rate ich zur 32 Bit-Version.
Zitieren
#4
Nach über 2 Jahren Abwesenheit mal die Frage:

Kann man mit v122.0 auch Grafik-Paks benutzen, die für v120.3 (pak128.britain) oder älter, erstellt wurden? Leider werden ja nur noch wenige Paks angepasst.(makeobj, PAK128.german, ...).
Qosmio X70-A-11Q, Intel ® Core ™ i7-4700MQ (2,4/3,4 Turbo GHz, 6 MB 3rd level cache), 16 GB DDR3L RAM, NVIDIA ® GeForce ® GTX 770M mit CUDA - 192-Bit-Bus und 3 GB GDDR5 RAM (397.31 Treiber (25.04.2018)), Windows 8.1 64-Bit
Zitieren
#5
eigentlich ja.
Zitieren
#6
All paks, die der installer anbiete (also auch pak128.britain) sollten gehen.
Zitieren
#7
Danke. Wenn was nicht kompatibel sein sollte, würde Simutrans auch abstürzen oder nicht starten, nicht?
Qosmio X70-A-11Q, Intel ® Core ™ i7-4700MQ (2,4/3,4 Turbo GHz, 6 MB 3rd level cache), 16 GB DDR3L RAM, NVIDIA ® GeForce ® GTX 770M mit CUDA - 192-Bit-Bus und 3 GB GDDR5 RAM (397.31 Treiber (25.04.2018)), Windows 8.1 64-Bit
Zitieren
#8
pak128.Britain funktioniert nur ohne sound, weil es einen Fehler bei der Soundinitialisierung gibt. Oder aktuellen Nightly benutzen. Das duerfte auch diverse andere alte Paks betreffen.
Zitieren
#9
Grafiksets die älter sind als für Simutrans 100.0 (29.06.2008) dürften nicht/nicht richtig funktionieren.

Mit Simutrans-Version 100.0 wurde ein neues Menüsystem eingeführt.
Script-KI für Simutrans r9267+
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste